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The enterprise outline code lookup tables are incorrect after you install Project Server 2003 Service Pack 2

Article ID:909947
Last Review:December 13, 2005
Revision:3.1

SYMPTOMS

When you use Microsoft Office Project Server 2003, you check out and then save the enterprise global template file. Then, you notice that the lookup tables that are associated with enterprise outline codes are incorrect. For example, the lookup tables have missing nodes. Alternatively, items in the list are disordered.

For example, suppose that you have an outline lookup table structure that looks similar to the following example before you install Project Server 2003 Service Pack 2 (SP2):
A
 B
  D
C
E
After you install Project Server 2003 SP2, the outline lookup table structure may look similar to the following example:
A
 B
C
 E
Additionally, you may not be able to expand or collapse the nodes of the outline lookup table structure.

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CAUSE

This problem occurs after you install Project Server 2003 SP2.

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RESOLUTION

To resolve this issue, download and install Project Server 2003 SP2a.

For more information about how to obtain Project Server 2003 SP2a, click the following article number to view the article in the Microsoft Knowledge Base:
873458 (http://support.microsoft.com/kb/873458/) How to obtain the latest service pack for Project Server 2003
Note Project Server 2003 SP2 was released on September 27, 2005. Project Server 2003 SP2a was released on December 13, 2005. Project Server 2003 SP2a resolves the issue that is mentioned in the "Symptoms" section.

After you install Project Server 2003 SP2a, follow these steps:
1.Run the following SQL query against the project database that experiences this issue:
UPDATE MSP_PROJECTS
SET PROJ_EXT_EDITED = 0
WHERE PROJ_TYPE = 2
2.Open the enterprise global template file by using Microsoft Office Project Professional 2003.

To do this, follow these steps:
a. Connect to Project Server 2003 by using Project Professional 2003.
b. In Project Professional 2003, click Tools, point to Enterprise Options, and then click Open Enterprise Global.
3.Verify that the enterprise outline code lookup tables are displayed the way that you expect. If they are not displayed the way that you expect, collapse the outline by clicking the minus sign (-) and then re-expanding the outline.

To re-expand the outline, follow these steps:
a. Click Tools, point to Customize, and then click Enterprise Fields.
b. Click the Custom Outline Codes tab in the Customize Enterprise Fields dialog box, select the field that you want to view, and then click View Lookup Table.
4.On the File menu, click Save. Then, click Close to close the enterprise global template file.
Note If you did not try to fix the original problem by trying to add back nodes that were missing or by re-ordering nodes that were disordered, you should only have to run the script.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Microsoft is researching this problem and will post more information in this article when the information becomes available.

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APPLIES TO
Microsoft Office Project Server 2003

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Keywords: 
kbupdateissue kbtshoot kbprb KB909947

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