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The July 2016 update rollup includes some new improvements and fixes, including the improvements from June 2016 update rollup KB3161606 and May 2016 update rollup KB3156418 for the Windows 8.1 and 2012 R2 platform. We recommend that you apply this update rollup as part of your regular maintenance routines. Before you install this update, check out the Prerequisites and Restart requirement sections.

Known issues in this update

Issue 1

Symptoms

After you apply this update on a Remote Desktop Session (RDS) host, some new users cannot connect to an RDP session. Instead, those users see a black screen, and they are eventually disconnected. This issue occurs at unspecified intervals.

The following events are usually logged when this issue occurs:

Event Logs

Event Source

ID

Description

Microsoft-Windows-TerminalServices-LocalSessionManager/Operational

Microsoft-Windows-TerminalServices-LocalSessionManager

36

An error occurred when transitioning from CsrConnected in response to EvCsrInitialized. (ErrorCode 0x80004005)

Application

Microsoft-Windows-Winlogon

4005

The Windows logon process has unexpectedly terminated.

Cause

During virtual channel management, a deadlock condition occurs that prevents the RDS service from accepting new connections.

Resolution

To fix this issue, install November 2016 Preview of Monthly Quality Rollup for Windows 8.1 and Windows Server 2012 R2 (KB3197875).

File Information

File name

SHA1 hash

SHA256 hash

Windows8.1-KB3172614-arm.msu

3D918D6C809BF6F57C8FCEFA5DB5C739E1754426

D4CA45225CE58173B0D818C7FA7BC6EEAD68EEA0404772F72FF6DFEC45CB0489

Windows8.1-KB3172614-x86.msu

D11C233C8598B734DE72665E0D0A3F2EF007B91F

8AC8D0E3E4FC093B633BEB2B43D2D29AE3C909C178DDD40450ED371152314E60

Windows8.1-KB3172614-x64.msu

E41365E643B98AB745C21DBA17D1D3B6BB73CFCC

286CB965E57F9369C8A71AAAF4FC40C99131A521899CAD8A3F36A10E192CA908


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